Helios Red Helios Green Helios Blue Helios Purple

Lapidary / Gemstone Community Forum
August 20, 2017, 03:47:27 am
Welcome, Guest. Please login or register.

Login with username, password and session length
News: This Forum has moved to a new host.  Please go to http://lapidaryforum.net/group/index.php and sign up so you can participate.  You will no longer be able to post here.  It is now a read-only archive.
 
  Home Help Search Classifieds Gallery Links Classified / Auctions Staff List Login Register  

Why are images here not working recently??

Pages: [1]   Go Down
  Print  
Author Topic: Why are images here not working recently??  (Read 237 times)
Former sealdaddy
Full Member
***
Offline Offline

Gender: Male
Posts: 214


View Profile
« on: January 24, 2016, 09:25:25 am »

Anyone notice that?
Report Spam   Logged

Social Buttons

Lithos
Newbie
*
Offline Offline

Gender: Female
Posts: 38



View Profile WWW
« Reply #1 on: January 24, 2016, 10:56:17 am »

I did, I can't see the images from the monthly killer cab contest...
Report Spam   Logged

- Jeske
James D. Farrow
Sr. Member
****
Offline Offline

Gender: Male
Posts: 284


View Profile
« Reply #2 on: January 24, 2016, 12:22:49 pm »

There is an issue with the servers.

Read the thread in the Forum Announcements (the top one).

James
Report Spam   Logged

James D. Farrow
Mississauga, Ontario, Canada

"No more trains will be sold once the magazine leaves the station"
finegemdesigns
Sr. Member
****
Offline Offline

Gender: Male
Posts: 445



View Profile WWW
« Reply #3 on: February 21, 2016, 03:58:59 pm »

Get a cheap hosting package at nearlyfreespeech.net and then post your images from there using img tags.
Report Spam   Logged





Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by EzPortal
Bookmark this site! | Upgrade This Forum
SMF For Free - Create your own Forum | Buy traffic for your forum/website

Powered by SMF | SMF © 2016, Simple Machines