Helios Red Helios Green Helios Blue Helios Purple

Lapidary / Gemstone Community Forum
May 25, 2017, 07:56:24 pm
Welcome, Guest. Please login or register.

Login with username, password and session length
News: This Forum has moved to a new host.  Please go to http://lapidaryforum.net/group/index.php and sign up so you can participate.  You will no longer be able to post here.  It is now a read-only archive.
 
  Home Help Search Classifieds Gallery Links Classified / Auctions Staff List Login Register  

Forbidden / You don't have permission to access /index.php on this server.

Pages: 1 2 [All]   Go Down
  Print  
Author Topic: Forbidden / You don't have permission to access /index.php on this server.  (Read 633 times)
Taogem
Administrator
Hero Member
*****
Offline Offline

Gender: Male
Posts: 12153



View Profile
« on: June 10, 2015, 09:48:24 am »

Is anyone else running into this error message while navigating the forum ?

Forbidden

You don't have permission to access /index.php on this server.

.
Report Spam   Logged

Social Buttons

catmandewe
Hero Member
*****
Offline Offline

Gender: Male
Posts: 1159



View Profile WWW
« Reply #1 on: June 10, 2015, 12:22:53 pm »

I got it once or twice a couple of weeks ago but not since then.

Tony
Report Spam   Logged





Get free shipping and/or discounts on products at Cabking by using the following link.
http://cabking.com/ref/IdahoRockShop/
Taogem
Administrator
Hero Member
*****
Offline Offline

Gender: Male
Posts: 12153



View Profile
« Reply #2 on: June 10, 2015, 03:35:49 pm »

Thanks Tony..
Report Spam   Logged
slabbercabber
Hero Member
*****
Offline Offline

Gender: Male
Posts: 695


View Profile
« Reply #3 on: June 10, 2015, 04:00:51 pm »

It was a deleted message.
Report Spam   Logged
PhilNM
Hero Member
*****
Offline Offline

Posts: 659



View Profile
« Reply #4 on: June 10, 2015, 05:48:07 pm »

Just got it less than a minute ago while trying to access the forum.
Report Spam   Logged

catmandewe
Hero Member
*****
Offline Offline

Gender: Male
Posts: 1159



View Profile WWW
« Reply #5 on: June 10, 2015, 06:48:28 pm »

No it wasn't a deleted message because I accessed the message later.
Not sure why it happened but I haven't had it since.

Tony
Report Spam   Logged





Get free shipping and/or discounts on products at Cabking by using the following link.
http://cabking.com/ref/IdahoRockShop/
Susan
Jr. Member
**
Offline Offline

Gender: Female
Posts: 56


View Profile
« Reply #6 on: June 10, 2015, 09:35:38 pm »

I've gotten the message several times in the last few days also.
Report Spam   Logged

1200cc
Newbie
*
Offline Offline

Posts: 17


View Profile
« Reply #7 on: June 10, 2015, 10:57:22 pm »

I got it while trying to login the other day. dunno
Report Spam   Logged
1200cc
Newbie
*
Offline Offline

Posts: 17


View Profile
« Reply #8 on: June 10, 2015, 11:20:27 pm »

And again just now about a dozen times.
Report Spam   Logged
Taogem
Administrator
Hero Member
*****
Offline Offline

Gender: Male
Posts: 12153



View Profile
« Reply #9 on: June 11, 2015, 07:22:54 am »

Thanks all... Working on it ..
Report Spam   Logged
Bluesky
Newbie
*
Offline Offline

Posts: 15


View Profile
« Reply #10 on: June 11, 2015, 01:16:10 pm »

I get the error when I try to open a bunch of posts in new tabs one after the other quickly.
Report Spam   Logged
Back
Full Member
***
Offline Offline

Posts: 162


View Profile
« Reply #11 on: June 11, 2015, 02:47:06 pm »

Hey All

I just links for pic that used to show up at 3 computers that I use

Bless
Shawn
Report Spam   Logged
phishisgroovin
Administrator
Hero Member
*****
Offline Offline

Posts: 1100



View Profile WWW
« Reply #12 on: June 11, 2015, 08:06:41 pm »

yep, getting it also.
Looks like the image directory is altered.
Need to run the repair.php tool and repair the link to your images folder i think.

Report Spam   Logged
phishisgroovin
Administrator
Hero Member
*****
Offline Offline

Posts: 1100



View Profile WWW
« Reply #13 on: June 11, 2015, 08:12:40 pm »

actually, i just ran crap cleaner and its not doing it anylonger.

In your admin area, hit forum maintinance, find and repair any errors, then select delete forum cache in bottom choice there.
Then go to database tab above and run the Optimize all tables.

May fix it. wont notice if it does anything. will speed the forum up ALOT though.
Report Spam   Logged
Debbie K
Hero Member
*****
Offline Offline

Posts: 1099


View Profile
« Reply #14 on: June 11, 2015, 08:14:27 pm »

I didn't get this message, but when I logged on a few days ago all the typestyle and headers had changed. When I came back later in the day it was back to normal.

Debbie
Report Spam   Logged
light house jack
Sr. Member
****
Offline Offline

Posts: 262


View Profile
« Reply #15 on: June 12, 2015, 07:24:42 am »

I just got the message a few minutes ago.
Report Spam   Logged

lopacki
Full Member
***
Offline Offline

Gender: Male
Posts: 176



View Profile
« Reply #16 on: June 12, 2015, 10:13:42 am »

Got it just now when I tried to return to a thread.

All my best ... Danny
Report Spam   Logged
Taogem
Administrator
Hero Member
*****
Offline Offline

Gender: Male
Posts: 12153



View Profile
« Reply #17 on: June 12, 2015, 01:19:40 pm »

Ok, finally think it is back to normal.. 

Forum maintenance has nothing to do with it..

Let me know if the error appears again after this post..

Report Spam   Logged
mirkaba
Hero Member
*****
Offline Offline

Gender: Male
Posts: 2303



View Profile
« Reply #18 on: June 12, 2015, 01:45:23 pm »

Hey George!!! Good to see you are still around. I might be headed to N. Idaho /Spokane for a visit later this year. Would be good to meet for coffee or something..............Bob

BTW I just got the Forbidden HTTP 403  page. but can't remember which page I was trying to go to.
Report Spam   Logged

Bob

Gathering dust in Montana.
Taogem
Administrator
Hero Member
*****
Offline Offline

Gender: Male
Posts: 12153



View Profile
« Reply #19 on: June 12, 2015, 04:49:02 pm »

Howdy Bob !

Might just be able to meet up..

Looks like have a little more work to do so as to fix this ..
Report Spam   Logged
PhilNM
Hero Member
*****
Offline Offline

Posts: 659



View Profile
« Reply #20 on: June 12, 2015, 09:34:41 pm »

Just got it again trying to login.
Report Spam   Logged

Taogem
Administrator
Hero Member
*****
Offline Offline

Gender: Male
Posts: 12153



View Profile
« Reply #21 on: June 13, 2015, 01:12:48 pm »

Made another change, so set me know again ..
Report Spam   Logged
phishisgroovin
Administrator
Hero Member
*****
Offline Offline

Posts: 1100



View Profile WWW
« Reply #22 on: June 13, 2015, 02:06:41 pm »

its in the mod_security module within your hosts c-panel.
You will have to as your hosting to turn that off in their control panel for your hosting.

i did some in depth researching on the issue.

They most likely updated or rolled out a new mod-security.
Report Spam   Logged
Taogem
Administrator
Hero Member
*****
Offline Offline

Gender: Male
Posts: 12153



View Profile
« Reply #23 on: June 14, 2015, 07:06:26 am »

Like I said.. It has nothing to do with forum maintenance, or mod_security..

Nobody has rolled out anything related to new mod securities ..

Report Spam   Logged
Taogem
Administrator
Hero Member
*****
Offline Offline

Gender: Male
Posts: 12153



View Profile
« Reply #24 on: June 14, 2015, 02:15:20 pm »

Let me know if anyone still gets this error message..

Pretty sure it is fixed..
Report Spam   Logged


Pages: 1 2 [All]   Go Up
  Print  
 
Jump to:  

Powered by EzPortal
Bookmark this site! | Upgrade This Forum
SMF For Free - Create your own Forum | Buy traffic for your forum/website

Powered by SMF | SMF © 2016, Simple Machines